Les dernières mises à jour de sécurité Windows de Microsoft peuvent casser votre VPN | Dmshaulers

Les dernières mises à jour de sécurité Windows de Microsoft peuvent casser votre VPN

Microsoft dire Les mises à jour de sécurité d’avril pour Windows peuvent interrompre votre VPN. (Oups !) « Les appareils Windows peuvent rencontrer des erreurs de connexion VPN après l’installation de la mise à jour de sécurité d’avril 2024 (KB5036893) ou de la mise à jour d’aperçu non liée à la sécurité d’avril 2024 », a écrit la société dans une mise à jour de statut. Il travaille sur un correctif.

Ordinateur de saignement d’abord signalé le problème qui affecte Windows 11, Windows 10 et Windows Server 2008 et versions ultérieures. Les utilisateurs signalent Sauvez votre sont mitigés, certains commentateurs affirmant que leurs VPN fonctionnent toujours après l’installation de la mise à jour et d’autres affirmant que leurs connexions cryptées étaient en fait interrompues.

“Nous travaillons sur un correctif et fournirons une mise à jour dans une prochaine version”, a écrit Microsoft.

Il n’y a pas de correctif approprié jusqu’à ce que Microsoft publie une mise à jour corrigée. Cependant, vous pouvez résoudre le problème en désinstallant toutes les mises à jour de sécurité. Dans un moment quelque peu malheureux pour le PDG Satya Nadella, il dit la semaine dernière, il souhaitait que Microsoft place « la sécurité avant tout ». Je ne peux pas imaginer que les clients choisissent (temporairement) entre se passer de VPN et perdre la dernière protection, c’est ce qu’il avait en tête.

Au moins un utilisateur de Reddit affirme que la désinstallation et la réinstallation de son application VPN ont résolu le problème pour lui. Cela vaut donc peut-être la peine d’essayer avant de passer à des mesures plus drastiques.

Si vous décidez de désinstaller les mises à jour de sécurité, Microsoft vous indique comment procéder. “Pour supprimer le LCU après avoir installé le package combiné SSU et LCU, utilisez l’option de ligne de commande DISM/Remove-Package avec le nom du package LCU comme argument”, a écrit la société dans ses notes de mise à jour. “Vous pouvez trouver le nom du package à l’aide de cette commande : DISM /online /get-packages.”

Leave a Reply

Your email address will not be published. Required fields are marked *